Laser prints everything in reverse

Good Morning,
I am new to Lightburn but it looks awesome. I just got my newest laser delivered. It is an 80 watt with TL-410c TOPWISDOM and everything is printing in reverse. Can anyone help?


Sounds like you have the origin set incorrectly. When you power on, what corner does the machine home to? That is usually the origin for the machine if it is a DSP controller like yours.

upper right hand corner

I have several issues with this new laser and the company that I got it through isn’t much help.
You seem to know a lot more than I do on them so can you email me at and maybe you can help me get the settings figured out.

Where do you have the ‘Machine Origin’ set in the ‘Device Settings’ window? Click the “gears” icon near the top to expose.

also can you look at the axis setting on machine and tell me if they are correct?

I am going to wait for @Oz to offer comments on this one. Here is what he said just a few weeks ago.

ok thanks hopefully I can get this thing up and running

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.