Laser runs but doesn't burn

Hello, i have ben using my longer ray 5 20w for a couple of months now and everything worked great.
Earlier today i’ve updated my lightburn software and wanted to run a project.
Now the laser runs it’s course and fires but doesn’t actually burns

i’ve looked at a lot of other topics and referenced it against my settings but there doesn’t appear to be anything wrong
the s value is 1000
it’s still in mm/min

my $$ value’s are
























































does anybody see anything obviously wrong with this?

Can you show your Cut settings?

engraving settings

cut settings

when i drop the cutting speed to 100 mm/min and 90% power it makes an engraved line
at least it marks something now but i just don’t get why he doesn’t seem to output enough

If you’re confident about your cut settings being correct then the likely causes of the issue include:

  1. Your lens is dirty. Try cleaning and retest.
  2. Your laser module has degraded or failed.
  3. Power supply issue. Make sure this is working correctly.

The timing of the upgrade is likely a red herring. If you want to put your mind at rest then try downgrading to see if you get a change in behavior.

I’m very curious about this controller. Please scroll back in the Console window and capture the initial connection message and the firmware revision number.

Most folks starting and if they’re seeing low power output, or uncontrolled high power output., they’ll show a mismatch between S-value max = 1000 (lower right on the Device Settings screen) and $30=1000. This is good, so the question jumps to the next one.

How High (far above) the work is the head of the laser engraver and how thick is the line that you engraved with your laser at 90% power and 100mm/min.

If it’s thicker than a line made with a mechanical pencil or a sharp, hard art pencil, this could be a symptom of poorly calibrated focus.

With your previously marked material, set out to engrave another line, similar to what you have, and at the same speed and power, but note the length of the material and prop one end of the work up with a pencil (lying on it’s side) so we can prove that we can push the system out of focus.

Some folks call this a ‘ramp test’ . You can develop the precise focal distance by raising the engrave head or laser module slightly and confirming that the laser starts unfocused, passes through perfect focus and becomes unfocused again.

The height difference between the ideal focus on your ramp and the laser engrave-head should become your new focal height. You can lower the head of the engraver to set your new focus. It’s good to check this against the supplied measuring equipment and assumptions.

i just cleaned it and it didn’t change anything
i checked the power suply and this doesn’t seem to have a problem

i haven’t tried the ramp test yet that’s for tomorrow
the distance is the standard measuring block i got with the machine

i don’t think it ran for more than 15 hours total
never been in a moist condition or anything (lives in my leather working room so clean and temp controlled)

i’ll try that tomorrow and otherwise i’ll have to contact longer to see if they can do something about it
thanks for the tips anyway !!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.