Laser shows "Disconnected" when it is not

My license still has 382 days remaining but now my Laser is showing “Disconnected” and I am unable to get it to change to “Ready”

It was working with no issues but now I cannot get it to change from Disconnected to Ready

What have you tried? If you Shift-click the ‘Devices’ button in the ‘Laser’ window, you force LightBurn to re-establish communications with your device.

Have you selected a COM port? Sometimes you need to if the system assigns your laser a different COM port.

Yes I have tried rebooting Lightburn, disconnecting and reconnecting Ortur laser, shift click on Device, tried reloading Device, rebooting my lap top, Com port is selected.

See attached photo

When I unplug and plug back in my laser, the laser re-centers on its home location just like it recognizes the connection but the software still says disconnected and will not communicate with the laser

The homing cycle is performed by the laser itself, not LightBurn. Do you have multiple copies of LightBurn running, maybe? Or any other software that might be holding on to your COM port? Try bringing up the task manager (Ctrl+Shift+Esc) and seeing if anything is running that you don’t expect, or a hung copy of LightBurn running in the background.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.