Laser starts to cut last shape when computer wakes

ruida controller, windows 10, latest update. When I have been cutting and I step away for a moment, occasionally windows puts itself to sleep as that is what I have my settings arranged as. If this happens after a cut is complete and I wake the computer back up by hitting the keyboard or mouse, my laser starts cutting the last shape it cut. I have lost a couple pieces of material this way. Lightburn never did this in the past.

In your LightBurn settings, try toggling on ‘Ignore ‘Start’ button if monitor is off / asleep’.

Many thanks!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.