Laser stopped burning

I have just completed a few jobs and on starting the next, the laser has stopped burning. It seems to follow the image but does not burn at all.

Any ideas, please?

Thank you

1 Like

Perhaps the power setting on your layer is below that at which the laser will fire. Mine is 10% anything lower the laser wont fire,

1 Like

Nope. I’ve got the power set to 100% but also tried lower settings.

What temp is your tube running at, what mA? What are your working temp and mA ratings? Almost sounds like when I overheated my tube, I lucked out and didn’t ruin it. Too much current and a restricted coolant fitting almost cost me a laser tube.

How do you have your firmware set for $32? Type “$$” followed by Return/Enter into the console and post what gets spit out here.

His profile says he has a Laser Master, which would be a diode - no tube.

I didn’t look at his profile, just the post. Oh well, better safe than sorry, too many times it’s the little things that will come up and bite you in the butt.




Those look fine, so let’s back up.

Are you saying that you did not change anything between running as you’d expect, and failing where the laser was no longer firing? What type of cut were you running at the time? Please provide a bit more detail as to what you were doing and what you observed. Have you been able to re-run your successful job?

1 Like

I’m saying that I did not change anything, intentionally. I was carrying out simple text with a small image etched onto an A4 3mm mdf plaque. I chose a very similar job for my next cut and would only have moved the image on the LB work space in order to marry up with the physical work space.

The laser appeared to be working fine in as much as it followed the job with a visible light but would not burn at all. I have tried a variety of speeds and power settings but have had no joy.

Thank you for trying to help me with this, I do appreciate it

Hi guys

After a few emails exchanged with Ortur, they have condemned the laser unit and are sending a replacement.

Thanks for your help!

I had a similar problem with my laser a few months back, I checked everything, I spent ages then realised I had hit the emergency stop for the laser (it has two em stops one for laser psu etc and the other for everything else). D’oh!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.