Laser stops a few second after pushing start

I have a Sculpfun S30 Pro and uses a Dell laptop with windows 10.
When I want to start a project and push the start button the power of the laser goes down for a few seconds. and holds.
I have used 3 different USB-cables and have changed USB-ports Updated all drivers. But problem stays

the same problem appears to me

laser - sculpfun s30 pro
computer - HP Elite x2, Window 10 pro
Processor Intel(R) Core™ m5-6Y57 CPU @ 1.10GHz 1.51 GHz
Installed RAM 8.00 GB
System type 64-bit operating system, x64-based processor

Hello, I use lightburn-v 1.6.03. once I click “start” to cut/engrave, Lightburn disconnect to Laser and machine grinds then after few seconds reconnects.
Repeatedly, when I command “start” to engrave/cut, it disconnects and grind and reconnects in few seconds. I have tried to connect to another Sculpfun s30, reinstalled lightburn with other versions, installed drivers (CH341SER), Even tried to reset lightburn setttings, changed usb cable (usb A to B), I changed USB selective setting, But the problem persist. Please help

I appreciate your support

@Kootje and @Onlain did you turn on air assist for the starting layer? Try to turn off air assist or disconnect the pump. Then report back if it works without the pump.

I turned off air assis and disconnect the pump but still disconnect and reconnect in seconds

I turned off airassist and disconnected the pump and the laser started now.

I have reset Lightburn, and turned off air assist the laser started, but does not burn

@Kootje You either have a bad air pump or a bad power supply.

@Onlain Multiple causes here and will need more diagnostics.

Both of you, I recommend you study the Melvin @misken website. He is the Sculpfun Guru and collects machines like some people collect postage stamps.

I too have the S30 Pro and absolutely love it.

Does this mean the laser executed the program but did not mark anything? Or did it just move a little and then stop?

It moved a little then stopped, I tried to adjust power on motherboard anticlockwise 90° (x - stepper motor) laser moved smoothly but did not mark anything.
may you please share the misken website link?
Thanks for the support you provide

As Mike mentioned, the pump or the power supply might be the cause. I’d start with the power supply, check if you can exchange it for another with the same voltage and same or more Amperes. (If its a S30 or S30 Pro, it’s 12V, Pro Max is 24V).
You can also try another power outlet and revise the cabling (interference), the power spike of the pump seems to reset your board.

As Mike pointed out, this can have many reasons. Regarding the pump, do the same checks as Kootje, regarding the burning result, you need to check various things. You can start here to check if you set up LB correctly:

Then check the electrical and mechanical connections:

1 Like

Thank you for giving support, let me do your recommendations and I will come back wit feedback :pray:

Thank you very much @Kootje @misken for the support you provided, I made some diagnostics and set up the software (lightburn) a fresh then changed the power supply adapter, The Laser is working very well.
I truly appreciate the guidance you (@Kootje @misken ) have provided.

1 Like