Laser stuck at 20% after upgrading to GRBL 1.1f with a new motherboard

Hi, I am using an Alfawise C10 and I just changed the motherboard which is running with GRBL 1.1f.

The laser power is stuck at 20% and doesn’t burn when I run a laser engraving. I tried all the troubleshooting stuff I found on the forum but so far I haven’t been able to solve this issue. It was working great before the upgrade. I also checked the config using the command line $$ and everything is okay.

Any tips would be helpful.


Using what software to set this power? What are you doing to confirm the power is “stuck at 20%”, exactly? How have you done this test?

If LightBurn, what type of art work and how do you have this job set up? Are these vector shapes, bitmap images? How are the layers set, Line - Fill - Image Mode? What material are you trying to mark? Do you get the same result using another software?

I am not trying to be difficult, I am looking to understand. You have said you did stuff and everything “is okay.”, but you have not said what you tried, exactly, and results you got, so we need a bit more to go on.

If you post what you have set, we can take a look. Also show us the Device Settings window for this profile, click ‘Spanner / Screwdriver’ icon to expose.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.