Laser view has changed

What happened to my origin tabs?

I have no idea and from the words and the picture you shared it is not clear what you are wanting, but I will guess and see how we do.

If you are wanting to restore the window layout back to the way LightBurn looked when you first ran it, select ‘Window’->‘Reset to Default Layout’ from the top menu.


You have full control over window layout and you can drag a window to where you want to set up the LightBurn UI to best suit your workflow. Have a look at this to help in understanding how this works.

I figured it out…had the beginners view selected…

Ah, yep. That would definitely change your view. Glad you got it sorted.

Not sure what I did but my start from has dissapeared…20190616_100345

Did you look at Window from the drop down?

I figured it out…had the beginners view on…

Thanks…now how I turned it off is another mystery…:rofl::rofl::rofl:

Pop open the ‘Settings’ window (image), ‘Beginner Mode’ is the first option on the upper-left of that screen.

I must have been clicking around one day…thanks for the help…

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.