Laser wants to move but not fire

New to this whole thing the laser was working fine and now it goes through the motions but no laser. I read all the other posts but nothing I’ve tried is working, thank you in advance

Sorry to hear you are having difficulties, but what should we do with the information provided?

You are not telling us anything we can use to offer you help. We want to…but need your help as well.

I just received the lightburn otur 20w Friday set it up using the latest version of lightburn and GRBL Saturday it wouldn’t work then we got it working Saturday nightit did two burns. Tried using it Sunday morning it wouldn’t burn but the laser moved the motions it kept saying that it was printing out of bounds and then another warning a little while after that said G-code motion target exceeds machine travel. I’m not sure what other details you need but thank you for your time.

Just to be clear, LightBurn is software. We do not make the Ortur or any other laser hardware.

LightBurn makes software to help make lasing easier and more enjoyable. We are here to help with the software and do offer support for the hardware when we can, but we do not make it.

@OrturTech should be able to offer you the best instructions to get your hardware working.

Perfect I’ll take whatever help I can get and it’s greatly appreciated!!

Make sure you are using “Absolute Coords” mode as the ‘Start From’ setting. About 95% of the time that we see Ortur users with ‘Out of bounds’ issues, it’s the user not understanding how that setting works. Read here:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.