Laser was firing but won't any more

I’ve been using my 60 watt laser with Lightburn just fine for months now but starting the with last job the laser won’t fire. I can fire a pulse from the ruida controller though so seems software related. I’ve rebooted the computer and the laser but the problem still persists. I’ve checked the device settings and Laser 1 is True. If anyone has some suggestions I’d appreciate them. I’m using version of lightburn Thanks

When you say the laser doesn’t fire, do you mean that if you send a job from LightBurn the laser head moves around but doesn’t turn on the laser or something else?

A few other questions:

  1. are you using start button or send button from LightBurn?
  2. have you tried running a job from the controller?
  3. have you tried with RDWorks? Any difference? Trying to determine if this is indeed a software issue.

I’ve tried using both the start and send buttons. The head goes through the motions but doesn’t fire the laser. If I hit the pulse button on my controller it fires. I have not tried RDWorks but I will do that now.
Tried the RD file and the same thing happens. Head goes through the motions but the laser doesn’t fire. The weirdest thing is that I’ve been using without issues for a long time. My settings are 50 mm/s and 15% power, so it’s not because I set those too low. I’m stumped.

Based on this result likely something on the laser side or configuration side.

Have you tried at a higher power setting? Maybe the tube is getting fatigued or a power issue. But curious why the pulse button works. Maybe check the wiring to make sure something hasn’t worked its way loose or frayed.

It turned out to be something Lightburn didn’t like about the jpg I was using. Tried a different one and everything works fine now. Thanks for trying to help

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.