Laser will not start

Laser functions normally: Homes when turned on, Fires when the Fire Button is pressed, Frames the object, but when I press the Start Button it will not start. The Console moves as if it works and says Ok, but does not show an error message. What could be wr
I have the Ortur Laser Master 2 Pro SF

I’m sorry there is an error message. I right clicked the Devices Button and the Laser returned to the Home Position, but did not fix the problem.

If your project is really close to an edge the ‘overscan’ can trip a size limit when the the framing doesn’t.

can you click ‘Preview’ (it’s a little Icon of a flat screen monitor) or hit ctrl-P and screen capture that? if overscan is enabled it should show the behaviour and if the behaviour goes out of bounds.

Moving the project away from the edge a little bit might fix it - but, the preview should tell me if it will or won’t fix it.

Has this machine/software worked before?

If not, I think you have something mis configured. It ‘chokes’ on the 2nd line of gcode, the software knows it can’t do that operation.

It’s either you’re driving it out of it’s workspace one way or another or there is a setup issue.

It is also has a ‘flame’ error, which will stop it…


The file is in the center of the machine and is only about 6" x 5" It does not START for any of my files, I am not new at this; I have been a user for a while now and have never had an issue like this. I did a search and found a user with the same problem, but no answer to it was posted.

I have had the machine for two months now without an issue. I am working from the center of the machine on a 6 x 5 inch file, I am having the same issue with all my files. The Console does not show a flame issue.

Sorry, saw the flame and assumed it was like most that had and issue with it. Never noticed it advised it was active.

Chances are you haven’t fiddled with the Device settings…? Such as a change in ‘Origin’…

Looking for a setting you may have ‘bumped’ These can cause can issue.

Ensure you haven’t changed the ‘units’ from like mm to inches…

The next place to check would be in the ‘laser’ window, “Start From” and “Job Origin”

My grbl machine does not reset when I right click on the ‘device’ button. Don’t know if that is normal or not. The right/click ‘resets the connection’ I don’t think I’d want the controller to reset…

There is a Ortur group… Sometimes Gil @OrturTech drops by and knows these machines well.

Good luck


You hit the nail right on the head. I had my saved position set to the center of the machine 200 by 200 mm. When I added the Laser Hight Adjustor, that set the center to 200 x 206 mm. I set this using the “Set Origin” button. Today when I was opened it I used the move to position which was 200 by 200 mm, and for some reason it would do everything, but, START. After reading your post I reset the Set position for CENTER to 200 by 206 mm and it works. Who would have thunk it? Thanks

No perspiration…

We all have those days. Unfortunately we can’t tell what kind of abilities that another have.

Post some of you completed work… we’d all like to see it.

You can mark this ‘solved’ (top right reply window) if that’s the case.

Take care


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.