Laser won’t engrave thin lines in fill

Hi everyone,

I’ve recently got a new laser it’s basically the same as my first machine 130w only difference is it had servo motors instead of steppers and running a Ruida controller.

I’ve been trying to dial in the engraving settings but having issues engraving small text, any thin lines 0.1mm and smaller are getting completely ignored and not marked at all regardless of what speed I run them at from 100mm/s to 600mm/s I’ve also tried slowing the acceleration down from
The default that came with the machine at 10,000mm down to 2000mm and it hasn’t helped either.

I’ve attached a photo showing the little bits of text that aren’t being engraved like on the “A” and “Y”.

I’ve also been trying to get the scanning offset dialed in however the first line it engraves on my test rectangle is always shorter than the rest by about 5mm.

Big tubes are good for cutting but not ideal for engraving fine letters. What lens are you using?

It’s a 2.5” lens, I used the exact same lens on my other 130W machine and it engraved the same word perfectly at 600mm/s

Ok that’s a general purpose cutting lens but if you say it works then sounds like that’s not it. Unless laser beam diameter or something else is different. Or the response of the power supply is different.
It’s probably in the settings somewhere.

I’ve been trying to play around with the machine settings and the engraving settings but nothing has helped fix it.

One easy way to possibly improve this is to align the optics and insure its clean and in focus. There are a number of tips on this site if your new at this.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.