Laser Won't Burn

Using a chineese nano with a 3000mw blue laser engraver. I can get everything to frame properly with the laser at low power to outline the area. When I “start” a job, the laser lights up, but does not burn! I’ve tried the focus test with the same results, nothing gets burned. I have changed cables around and made sure everything is tight…tried different speeds and made sure everything is in mm/sec. Please help!

Grbl 1.1h
$$

$0=10
$1=25
$2=0
$3=0
$4=0
$5=0
$6=0
$10=0
$11=0.010
$12=0.002
$13=0
$20=0
$21=0
$22=0
$23=0
$24=25.000
$25=500.000
$26=250
$27=1.000
$30=1000
$31=0
$32=1
$100=250.000
$101=250.000
$102=250.000
$110=1000.000
$111=1000.000
$112=1000.000
$120=10.000
$121=10.000
$122=10.000
$130=200.000
$131=200.000
$132=200.000

I would not worry about moving any longer, ie speed mm/s, etc.
Time to start looking at what controls the laser and what powers the laser. Ie is the laser power supply correct for the laser you have.

It’s a brand new set up from universal engravers. How do I make sure the power supply is correct?

Sorry, I thought it was home built when you stated it was GRBL on a Chinese Nano.
You would use a volt meter( aka DMM, DVM, etc ) to measure the power to the laser module and then make sure the main power supply is large enough to supply the max power the laser requires. All stuff someone making their own laser should know.

Since you purchased a system; If you’re using Lightburn and you have the GRBL selected for your device( not GRBL xxxxx ) gcode type and everything else works… I would contact the vendor. Could be bad laser module, could be bad cable to the laser module, could be poor firmware defaults when they generated the firmware file.

Your firmware settings (specifically $110 and $111) are currently set to limit the speed to 1000 mm/minute, or about 16 mm/sec. If you request a speed faster than that you won’t get it, but the firmware in the machine will lower the output power to compensate for the slower speed you’re getting, to make sure you get the same burn.

It looks like all the settings there are set to standard GRBL defaults. You should be able to increase the maximum speeds ($110 & $111) and the accelerations ($120 and $121) by a lot. I would try 6000 for the maximum speeds, and 400 for the accelerations as a starting point.

1 Like

Good to know Oz!

I looked up Universal Engraver 3000mW and found it’s a 20"x25" machine and indeed the GRBL is only set to 200x200mm. Should be 508 x 635mm set in $130 and $131.

Strange they’d ship with GRBL defaults and not have provided a firmware already setup.

Changed settings to 6000 and 400 as suggested and we finally got a very light burn! Thank you. What can I continue looking at and changing to get a darker burn?

1 Like

Thanks DougL! I have updated those as well…there we absolutely no instructions and it’s been frustrating not knowing anything.

Wow, that’s great and nice work on Oz catching that and knowing that’s how GRBL handles rollback limitations.

I don’t know if the 3000mW(3W) is your output power but it’s not very powerful even if it’s the laser output. My 15W( ~4.7W ) Ortur Laser Master takes 3 passes of 100% power at ~5mm/s to cut through 1/8" plywood.

These things are very low power and need to be set to low speeds to cut or even etch. Start experimenting and see if you can find what others with the same machine have been using for speed and power for cutting and engraving operations.

That makes sense. I changed to $110/$111=8000 and $120/$121=600 which didn’t seem to change the darkness. I left these settings and changed the speed from 12 down to 3.0mm/s and it’s helped a lot.

Thank you for the assistance!

1 Like

Hi i have the same problem i am a newbe to lightburn, my laser moves and works with laser light but not burning, i have a 5500w blue dot laser, ibelieve the maximum for this is 6000 speed, when i did the SS in your console it gave me the following, i have tried to input the value $32=1 but comes back as an error, please advise

I cut with a ~4W diode laser at 15mm/s speed… low power means slow speed.

You are not able to enter this command to change that setting because you do not have that setting in your firmware. Looking at the listing you posted, notice there is no entry for these settings jumping from $27 to $100.

This indicates you are using an older version of firmware that did not include support for Lasers. You list GRBL .9 in your profile so, if correct, this would confirm this indication.

You should select GRBL-M3 as your LightBurn ‘Devices’ profile or ideally, update your firmware to version 1.1f or greater and use the GRBL profile to maximize the LightBurn experience.

Hi thank you i do have the GRBL- M3 set as my device, i do not have a problem in other software except the time it takes, after posting this earlier i ordered a new motherboard with 1.1 onboard, and burned this at 100% in lightburn as you can see i have gaps present

as you can see, it took 6hrs,yet on this picture it took 29 hrs via engrave master that again was 100% and i have managed through that to go lower than 100% to engrave. I did try to download GBRL 1.1 software but that is ok for milling tried to upgrade firmware on board and that failed hence me ordering a new one.

The gaps are because your laser is producing constant power output, and slowly accelerating up to speed, then down again, and because the output power is constant, as it goes faster it gets lighter - the material has less time to heat up. Slowing down the job will give you a more consistent burn - that’s the whole problem there.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.