Laser won't fire during frame

I have researched the forum and one of the links said to hold the shift key during the frame function. As a nubie I bump around and change things. Maybe I’m too curious. I must have done something to defeat the laser firing. It worked once but later it quit working. What did I do??

Not sure, but what do you have set in the ‘Move’ window? :slight_smile:

@LSRnut Don’t forget Ted … if you’re bumping around and changing things … if you get really ‘lost’, you can always quit LightBurn, choose a SHIFT key to hold, and restart LightBurn. That should put you right back to defaults, and then you can ‘retrace your steps’…

I’ve got my move window set at 0.25%

@LSRnut might want to bump that up to 1% Ted, and make sure you have correct safety eyewear.

Have booted to default settings, bumped up to 2%, fire button works, but still not during frame function.

And you are holding a shift key when you press ‘frame’?

(and you may want to bring that back down to 1% … 2% is a bit excessive)

affirmative, this is true on WIN7 machine as well as WIN10.

How many hours are on this laser?

Probably less than 10. It’s basically new. Is there a log I can check for exact hours of operation?

Problem solved…you have to hold shift while initiating frame. Won’t work if you hit frame first!!!

No problem Ted … glad I could find / lead you to a solution.

Yup! We live and learn. Thanx for your time.