Laser won't start when pressing Start button

I’m extremely new to this and trying to test this machine out. I followed many videos to set up and troubleshoot, updated the software, restarted, tried codes but nothing is working.
The laser WILL frame, fire the test laser etc so I know that it is communicating but when I hit “Start” NOTHING happens.
Message in console says:
“Warning: flame sensor disabled by user override”
“Flame detector inactive. Luminosity too high”

So I cover the sensor.

“Luminosity too low”.

I’ve been googling for 3 days now and I’m ready to throw this thing out the window.


Can you run these commands in Console and return results?


Nothing happens. All the commands come up in the console window.

That is what comes up when I press the start button

This wasn’t meant as a fix… just as a means of collection information. Can you copy and paste all the content of the output window and post here?

Additionally, can you take a full screenshot of LightBurn as you’re about to start a job? Make sure that you have the Cut/Layer window visible when you do this. Please take a screenshot instead of a photo. Much easier to make sense of. You can do this with Snipping Tool or by pressing the “PrtSc” key on your keyboard.

So to make sure I understand what exactly the problem is… When you “NOTHING happens” when you push “Start” are you saying that there’s no movement at all? Or that you’re not getting the engraving to happen?

If nothing at all, is there a message on the Console output?

Absolutely nothing happens. It moves when I hit “frame”. There is a light when I do a “test fire” but when I press “start” it just stops. Here is the console message:

Okay. Let’s take this one step at a time then.

  1. First thing, I’m noticing that your machine origin looks like it’s set to front-right when your machine should be set to front-left. Go to Edit->Device Settings and change the origin there to the lower-left circle. This won’t change whether or not a burn occurs but will cause other side effects like jogging not working in the right direction and images burning mirrored. You’ll need to flip your design afterward since it will get reversed from this change.
  2. While there, please take a screenshot of Device Settings.
  3. From the main screen, push the “Preview” icon on the top toolbar. It looks like a computer monitor. Take a screenshot of that Preview.
  4. From main screen, press Start button. Select all the text in the Console output window and then copy-paste here.
  5. Press “Save GCode” button in Laser window. Save the file as a .txt file. Upload that file here.


Stream completed in 0:00

[MSG:Reset to continue]


Ortur Laser Master 2 Pro S2 Ready!

OLF:OLF 187.



[MSG: Warning: Flame Sensor Disabled by User OverRide]

[MSG: Flame detector Inactive. Luminosity too high]

Grbl 1.1f [’$’ for help]

[MSG:’$H’|’$X’ to unlock]

[MSG:Caution: Unlocked]


I may have found the culprit. Either way it’s a likely problem.

Disable this option in Device Settings:

And set both of those values to 0 just in case.

1 Like

YOU are a GOD!!!

So… it worked? :wink:


It’s not pretty, just practice.

I seriously can not thank you enough!!!

Yay. Good news. That’s actually quite well done… or really lucky for a first burn.

1 Like

I’ve been on the struggle bus since Saturday with this and I’m crying tears of joy right now!

I feel like framing this! :joy:

1 Like

Don’t feel so bad. 4 days is actually a lot shorter than many. But I definitely appreciate the sense of elation.

If you do end up framing it then post a picture here. Everyone’s up for a nice cheer-me-up.

1 Like