Laser works, but won't burn?

Hello folks.
I’m fairly new user with Lightburn.
I have everything working and following the drawing and all, Laser comes on, but it won’t burn anything.
It’s not a hardware issue because my laser works with Laser Grbl software.
i purchased a license aggreement and all, but it still doesn’t burn? Has anybody else had this issue?

There is no difference from the trial except the time we provide to try LightBurn. No limits in the functionally what so ever, so this is not the issue. :slight_smile:

Burn what? What are your settings? What are you trying to burn? What firmware version are you using and what ‘Device’ profile did you select?

When posting, please provide as much information about what you have, how you have it configured, what you are trying to do, what your settings are, along with what you tried and what the results are. The details matter, more is better, as something said in a mention could give really good insight to those trying to help.

ok, sorry for asking. Never mind. as confused as I am, you just confused me even more.
sorry for asking. I won’t ask any more questions.

Well, that was not my intent at all. I am wanting to help you, but need a bit more from you to do so, that’s all.

“won’t burn anything” doesn’t really tell us much about what has actually been tried and what the result was, beyond it not doing what you expected.

We are here to help, but you need to participate in a helpful manner as well, to get any response of value in solving the issue. Otherwise, folks are just guessing, wasting everyone’s time.

If you can provide just a bit of what you have and observe, we can help. Your call. :slight_smile:

Are you the same Marc I’m working with via email? We’re not trying to discourage you from asking questions, but “I have laser X and it’s not burning anything” isn’t much to work with, that’s all.

Have you tried the last suggestion I sent via email? (trying the GRBL-M3 device in LightBurn, instead of ‘GRBL’?)

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.