Laser works fine on 1 file with jpg clipart; but not another one

Have one file with both text and jpg image and burn works fine. Am trying to use another jpg image and laser moves and fires; but does not burn at all. Have checked settings in both files and they all are the same. On file that is not working; have played with speed, etc and makes no difference. What are suggestions?

Please share both project files here, and let us know which one is the working file and which one is not, so we can compare the two and see if we spot anything you may have missed.

Are you trying to engrave the same material with both files?

Gift of the Holy Spirit.lbrn (267.6 KB)
last supper vs 1.lbrn (332.3 KB)

The Gift of the Holy Spirit worked fine. When trying the Last Supper the laser moved back and forth turning on & off; but did not burn the wood. When I move the laser to the starting position and hit “fire” it did burn.

both were done on same material (pine)

I ran a quick test on a laser here and the ‘last supper vs 1’ file ran fine (I didn’t let it finish, but it was definitely engraving).

When you say the Gift of the Holy Spirit file worked fine - does that mean it worked fine in the past, or is reliably working fine for you if you switch between projects? In other words, if you try it again now, is it still working fine?

If not, this is likely a machine issue. It’s possible your laser’s lens needs to be cleaned, your laser is out of focus, or the wire powering the diode is not securely connected.

I reran the Gift of the Holy Spirit after I had issues with the Last Supper.
On the Last Supper is it possible that my Laser (5 watt from Sainsmart) can’t handle the amount of detail in this file? Any other thoughts.

what should I use to clean lens.

I don’t think the Last Supper file looks significantly more detailed than the Holy Spirit file, but it’s possible there’s an issue with speed/power scaling management going on that is affecting output differently for the different files.

I know you said you played with changing speed already, but how low did you go? Try reducing it substantially, by at least half - if your machine is originally configured for use as a CNC, your speed setting may be well above its maximum. You should also try enabling ‘Overscanning’, as that will give your laser space to speed up and slow down before and after firing, and power output will be managed better that way.

You can use isopropyl alcohol to clean the lens.

Thank you for your assistance. I will clean laser, check connections, and try again next week.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.