Lasering one letter at the time

i don’t do these forms much as most will see but i’m trying to find out how i can keep my laser from doing one letter at the time when i type something out

You can change this from the ‘Cut Settings Editor’ for that fill layer. :slight_smile:

1 Like

thank you very much that worked

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.