Laserstorm S10 fires for half second only

Please help. I have a Laserstorm S10 which ran OK yesterday. Today I updated Lightburn to V1.4.01 and now have problems. Machine connects OK; Open a new file; draw a simple square OK; Click 'Home" OK; Click 'Frame" - laser head shows outline of area OK; click ‘Start’ the laser head movers to Start position - fires for a half second then freezes and stops burning, but the timer continues. I have to click ‘Pause’ or ‘Stop’ then the head returns to home position.
I have tried to copy the Console text to paste here, but when I ‘Paste’ text nothing copies. Really mystified.

I have solved the burn problem. I stupidly connected the laser to the air pump supply 12V 2.0 amps, instead of 12V 5 amps. They both have the same connectors.
But I still cannot copy & paste the console output.

This is not stupid. You understood and solved this. You’ve also identified something that could have been prevented by the manufacturer. I’m sure you’re not the only one and I can’t imagine what their support load is for just this one preventable detail.

I’ll check internally to see if anyone here is running Monterey and is available to test this right away.

Running Ventura here and Highlighting and right clicking to copy and paste is working fine for me. As is cmd-C and cmd-v. Not sure what the issue could be there I feel like its unlikely to be an OS version issue.

Another support person has tried it on Monterey with it also working. Do you have any utilities on your computer that could be intercepting the clip board?

1 Like

Thanks for reply.
I did a restart and low & behold!!!
Cheers
Colin

1 Like

I’m marking it as solved by restarting. Please let us know if the copy / paste fails in the same way again.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.