Latest lightburn not homing correctly

I have updated to the latest lightburn but now my machine home’s in Y axis fine but not X if it hits Y first it stops and says its home when it clearly is not
its a K40 with mini gerbil board using stock gerbil settings any help would be great

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.