Latest update wont work

tried to update to latest version from 1.50… keep getting (vcruntime 140-1.dll was not found) . reinstalled the visual basic software still wont work…went back to lightburn 1.50 and works ok …any idea of problem???

Mmm, there is no v. 1.50 yet. Still at v. 1.5.
vcruntime isn’t related to Visual Basic. That’s a runtime to Visual Studio, actually.
It seems it can be downloaded at https://www.microsoft.com/en-us/download/details.aspx?id=53840, if I am not mistaken.
I don’t seen how going “back” to same version can make it work, it is confusing.

Sometimes during the install this can happen. You can re-install the DLL file from here:

https://aka.ms/vs/17/release/vc_redist.x64.exe

1.05.1 is the new update

FYI-dll was missing after updating to the new version also. I’ll install it from that link.
Thanks.

1 Like

That’s exactly the solution at this time. We’ve identified the problem and are in the process of building/testing a new release to solve the issue.

In the meantime, you can install the runtime available here to bypass the issue: Latest update wont work - #3 by JoeSpanier

Thank you. That worked for me.

This update is pretty amazing.

2 Likes

Had the same problem - but the fix above worked fine. Just one little point -when the error popup said "try to reinstall LB may work- I tried that twice with no joy so thought that maybe if I uninstalled LB competely and then installed 1.5 it might work. But it then said that if I proceeded to uninstall it would uninstall LB and “ALL it’s components” - I thought -no way am I going to risk losing ALL my thousands of art and material library entries and more thousands of lbrn files -so came here for the expert advice, which worked well. But I am left wondering if one had to do an uninstall in the future would it actually remove all of those data files as well?? Thanks again for the quick fix guys. Cheers Bill