Layer 1 and 0 are outputting incorrect power and speed. Rest of layers work correctly

I am using a 50W JPT galvo laser. Lightburn works correctly as expected as long as I use any layer other than 1 or 0. The laser burns with max power and about 5mm/sec feedrate at layer 1 or 0 no matter what I do with the settings. Has anyone had this issue before or just me?

Are those layers set to the Fill mode? Which settings are you adjusting? If it’s just speed and power, it’s possible there’s another setting applied to both those layers that it causing the dramatic slowdown and seeming high power output. My first guess is a very low line interval.

For both of those layers, in the bottom left corner click “Reset to Default.” That should clear any unusual setting that’s causing an issue for you.

If that doesn’t help, please save and share a .lbrn2 project file with graphics set to both layer 0 and 1, so we can take a look at it. If you’d rather not share it publicly, you can email it to Please include a link to this post in your email.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.