Layer cut order

I have just updated the software to the newest version and now i can not get my cut layers in the proper order like before. Does anyone have a suggestion. It is cutting before engraving. I have black before red and it still cuts first.

Just re-order them using the uptown area is on the right side of the cuts layers window

I have done that. It does not matter what order i put them in. It is still cutting red before engraving.

this is very annoying, no matter what I do my cut order does not operate in order. i am not new to Lightburn, but I am stumped as to why this is happing. any suggestions would be helpfull. this happened after i updated from 1.0.06 to version 1.301

Show a screenshot of your screen including cuts/layers.


Wild guess. Turn on optimize cut path, then optimization settings and see if it is set up like this.
Mainly order by layer.
You may have different settings, but have a look.
image


I did that and still no change… still cutting outer then inner.

Well, I am out of ideas.
Maybe upload the file?

Im out of ideas also, i am about to go back to older version that worked.
thanks for trying.

That may not work.
If you can, upload the file and maybe able to find something in it.

My bad ,i was not paying attention on last run , it is now working after your suggestion on optimization settings.

Good to hear.

THANK YOU for the help !!!

Awesome. If willing, it is helpful to mark the working comment as ‘Solved’ to help others find it more easily in the future. :slight_smile:

1 Like