Layers with "output" and "show" toggled off shouldn't be considered when using user origin

If you have a situation like this

image

I would expect Lightburn to ignore the shapes on layers that aren’t marked for output. In fact, even if you have the layer marked to not output and also not even show, it still uses it for user origin as shown here

image

Is this intended behavior?

If you enable ‘Cut Selected Graphics’ and ‘Use Selection Origin’, you will get the behavior you are after.

This is absolutely intended behavior - People often need to re-cut specific parts of a job, so the origin calcs don’t change just because you turn off a layer. Cut Selected is the correct way to get what you’re looking for.

3 Likes

Exactly, I use a 'Don’t output layer" as a reference most of the time.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.