LB stops responding during search for connected devices,

Hello, and thank you for any help.
I have a “KENTOK TOOL LE400PRO” running on a Dell Optiplex 7020 with Windows 10. I have installed LASER GRBL, and after installing LB, when the software first starts it asks you to find a machine. LB will run searching for connected devices and stop responding at 20%. GRBL is using com5 to connect to the machine. I have tried deleting and installing GRBL and LB several times. And stops responding at 20% every time.

Fixed it! I switched to a different USB port causing the device to go into com4 and BAM! done. LB would stop responding at 20% if the device was connected to com5. Even tho it’s up and running, answers to com4 over com5 would be nice to hear.

1 Like

On the computer, the usb ports could be different. The differences are often color-coded. Ports with a blue insert pass more data and ports with a yellow insert supply keep-alive power for device charging. There are sleep settings called ‘USB Select suspend’ that Win 10 and 11 apply to USB ports and they don’t always detect active hardware but this seems really different.

If the ports aren’t physically different or running different drivers it may come down to a hardware problem.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.