Lens calibration: Score too low

Whatever I do - hiding the blades, using the honeycomb table, hiding the honeycombs, changing the focus, changing the camera settings - it just won’t get a high enough score to recognize the pattern.
I’m using a no-name 5MP 160° camera in Linux, looking at the bed with the case closed.
The bed’s size is 700x500mm, printed on an A4 sheet.
I’ve added a LED strip for better illumination.

Every time I click capture, it’s like rolling the dice.
Will it recognize i at all?
Will the score be above 9000?
Will it be SO close, but not good enough?

I don’t think I can make it much easier for lightburn.
Any ideas?


Hard to say what’s going on but a couple of suggestions:

  1. I don’t think this the main cause but consider gluing the print down to something flat so it’s not wrinkled or folding up at all
  2. Have you tried doing the calibration away from the laser? Perhaps better or different conditions could improve the score. You would need to remount the laser for the camera alignment stage.

It’s hard to tell from the picture, but Berain is likely correct here - the paper does not look flat, and the documentation recommends gluing it to MDF or foam-core to make sure it is as flat as possible.

Thanks, I’ll try glueing it down. I’ll report back.

Maybe it also helps to find the “right” camera settings (in regards to brightness, hue, …), but I guess it’ll be hard to do recommendations here.

There’s probably options to improve the recognition in Lightburn, but I’m sure there’s more important things to do first.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

There really aren’t - I’ve tried to make this as easy as possible, and this is the best I’ve been able to get it unfortunately. Doing this with the pattern card in the machine is working against you though - the card has to be within a certain size range in the camera view, and laying the card in the bed of the laser means you can’t move it closer or further from the camera easily.

Make sure the camera is focused clearly - that helps a great deal. Close LightBurn, open the Windows camera app and go full screen to focus the camera. When it’s as clear as you can get it, try the lens calibration again.