Lens Calibration Tool Freezing

Lens Calibration Tool Freezing
Lightburn updated
Win10 updated
C3D Board
Lightburn 5mp camera and LB camera mount.
Lens in clean.
I keep getting the “image not found” or it completely freezes/crashes Lightburn.
Test image is flat, not wrinkled.
I’ve tried multiple solid color backgrounds behind the image in case that was the issue. black, white, red, ect
Changed the lighting to different locations. No improvement.

Are you doing this on a honeycomb bed where the bed is visible in frame? If so, completely obscure the bed. The honeycomb pattern can confuse the calibration software.

If not, can you attach a screenshot of where you’re having the problem?

This happens often right as I click capture image.
I have a spike bed and I have tried covering the entire bed.

Then this a lot

Can you try it again with the bed covered and take a screenshot? Is it the exact same behavior?

Does LightBurn work for you other than the camera calibration?

I completely blacked out my bed. Can’t see it at all.
And that fixed the issue!
No more freezing and great images.
I guess the issue was I did not have the bed completely hidden.
Once again, OPERATOR ERROR. :slight_smile:

Good news. That’s a common issue. Glad you got it.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.