Lens Calibration Wizard issues


I’m running Lightburn on an older iMac and using a Gweike Cloud engraver/cutter.

I’ve been trying to calibrate the camera on my Gweike but it is taking hours. I have finally got 3 of the images/positions to a score of 1 or less, but the 4th will not get to a score of less than 15. I’ve tried moving the circles pattern card in 2mm increments and then clicked on the capture button 50 times in each new position. I usually get a pattern not found or a score of 8888

Any help is greatly appreciated. It seemed like the existing posts for lens calibration issues were all locked.


Looks like you may have the paper too far back. Suggestion: Get more of the white border in the picture too.

Thanks for the reply. I’ve tried positioning the paper closer and further from the edge and had no luck.

Try different sized dots. E.g. print the page smaller and/or larger.

Thanks, I’ve been trying different sizes and positions and have had the score get as low as 7.9

I can’t believe that it’s normal to have to tinker for hours with dozens of different sizes and positions to get this to work?

No it is not normal. It can normally be done in a few minutes. Something is wrong with your setup. I don’t know what it is off hand. maybe focus? Maybe lighting? I initially had some problems and my 2 solutions was what I gave you, change the dot size and make sure the full page was visible. After that it takes the time of moving the paper 9 times and clicking the button 18 times. I’ve never seen a score like 8888. I don’t think I even saw above 100 but I’m not sure.

Thanks, I really appreciate the suggestions! Maybe it’s the camera on the Gweike doesn’t focus well, lighting, MacOs compatibility issues? Will have to start over and see

I use macOS.

My dot pattern printed smaller than it was supposed to.

Ended up printing out of gimp where it worked properly.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.