Library Issues with loading and saving

  1. I get a notice saying my materials library did not load

  2. Art library won’t let me start a new library when I click on new
    Is there a limit on how many libraries you can have?

  3. Is there a way to save my library to the desk top so I can reload again if I delete by accident etc?

MacBook Pro running Monterey


There should be a button to not show that message again. You can hit the ‘Load’ button to find and load your library. Is that not working for you?

No, there is not a limit to the number of library file you can save. What do you mean when you say, “…won’t let me start a new library…”. Share the exact step-by-steps you take and the results you observe. You can post screenshots to help show what you “see”.

LightBurn does not force you to save libraries in a specific location. You can save where you want, make copies for backup, then load when from there when required. :slight_smile:

Hi Rick,

I clicked not to show again, that worked

for somereason it was pointing to mackintosh not to any folder when I was trying to make a new library. I redirected this to a folder I made for lightburn with subfolders. It has been working fie now. I also read on the site some other information and came to learn how easy it is trop load and unload libraries and that unloading does not delete. Loving the program

with you made it compatible to run a spindle too

Glad to hear you got this sorted. :slight_smile:

There are interests, yes. But I can not offer anything further at this time. :wink:

Hope there are some other fellow insomniacs out there. I somehow screwed up my art library. I searched for a file that inadvertently got misplaced and now when I try to add something new to the library it says that I cant save it there. The file that I was searching keeps popping up. Thanks, I have no idea what I am doing but my laser and Lightburn are my late night companions and I’m lost without my library/

So i tried to load my library today and when i clicked the window button to add it…well it popped up in the top left corner of lightburn covering all my options. I couldn’t close it or move it nor could i actually load the library. The normal tab on the bottom right was not there like normal. I had to go into the preferences file and change true to false to even use my lightburn again. I uninstalled and reinstalled and it dis the same thing over again.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.