Library Save As or Save function not working

I have tried searching but dont see this issue posted. working with Lightburn 0.9.16. I have my library loaded in lightburn and it is working fine, but i have updated my library and want to save the changes. When i hit save it does nothing and when i hit save as it does nothing. The button in the software clicks but then nothing happens. I can hit Load and the dialogue box will show up and i am afraid to hit new to test it. Please help

Thank you!

Art library or material library?

‘Save As’ should pop up a dialog to let you pick a new name. ‘Save’ just saves over the existing file. You’re saying ‘Save As’ doesn’t pop up a box to let you choose a new filename?

Material library, save as will not pop up the dialogue box and Save will not overwrite the exiting save file. And it is doing it on both my laptops. Which I am sure is something i have done wrong but hopefully you can help me sort it out thanks

The Forum will not let me link a video, here is a link to a video of what is going on. Thanks.

You can see i hit “Save As” and nothing happens. When i go to load it pulls up the location where my library was originally saved, when i hit “Save” it doesnt overwrite the old file with a new one and i dont think it is saving somewhere else I cant find it. Maybe i need to move the save location to my main C Drive instead of my D Drive? Before i updated to the new version of lightburn it worked fine so not sure if it is that or more than likely something i did.


I assume this is Windows? 32 or 64 bit version of LightBurn? And the location shouldn’t matter, as long as LightBurn is allowed to save there (like, it’s not firewall or anti-virus protected).

That is correct, Windows 7 64bit version. Not a protected file location it is an internal SS HD that i was able to save to previously. I do also have this running on my MSI windows 10 64bit version and have the same issue with Save As but looks like it will let me “Save”

Thank you

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.