Library tab inactive

I have used Lightburn for a while and it was OK.
Now a student downloaded it as a trial version and when he tried to use it there is no material library. He downloaded the library, but the library tab is not active, so he cannot load the library.
He entered the settings manually, and there is no way to save the settings - and maybe build a new custom library.
Could someone please help us?

You can simply enable the Library tab in the Window menu in LightBurn:

Thank you for your help
The Library tab is visible, but nothing happens when I click it, so I dont have the parameters/materials list, and cannot even load the library file.

Correct. LightBurn does not provide Material Libraries. Some folks have built and distribute library files on the internet, including the nice folks at Darkly Labs - makers of the Emblaser 2. LightBurn does not come with any libraries.

Please show us using screenshots.

Again, please show us what you are observing using screenshots. Hard to visualize what you are saying.

“Click it”? Click the window? Nothing should happen by just clicking the window. Not understanding what you mean by “it”.

Are you saying there are no buttons in the Material Library window, or they are grayed and not selectable? Please share what you see and as clear a description of the exact step-by-steps you take, and your expected result, and what you observed, so we can get a better picture of what you are experiencing. :slight_smile:

Thank you for your help
I have an Emblaser, so I got their library for Lightburn.
Usually, when the Library tab is enabled, when you hover on it, it becomes light blue, and then you click and the library window opens.
In our case, the tab is there, but it does not change upon hovering, and clicking does not open any window.
If we enter custom settings by double clicking on the line in Cut/, cutting/engraving is OK, but there is no way to save the settings.

So the thing is usable but not very easy

Which option (button) are you clicking where nothing you expect happens?

To select a Library entry to assign to a layer, you will need to click the entry name (click the triangle to the left to unroll more under that entry), then select the cut type you want to assign to a layer. The options should become available once you have a valid setting selected.

Hi Rick
I know how to assign parameters/cut type to layers, but here I don’t even have the library window.
Nothing appears when I click th “Library” word on the tab (Bibliothèque in french).
does not become
so I don’t get this
and I cannot assign anything.
My problem is before this step

Please use screen captures and show us the steps you take and what is or is not displayed. Full screenshots may help us see the context of this issue. :slight_smile:

I did use screen capture of

  • what happens usually, when it’s ok
  • what happens now
    I really don’t understand what you are asking for?

Please take a full-screen screenshot showing the library tab. I want to see the entire LightBurn screen. What you are describing is hard to envision.

Here I show what I’d like from you.

To help in understanding, you can also take a video, showing LightBurn from launch to trying to use the Material Library, showing us exactly where things are not working as expected. Host the video on YouTube or similar, and post the link here. :slight_smile:

Here you are
No library window opens.

Thank you. What happens when you click on the tab at the lower-right labeled ‘Library’?

Try this:

  • Quit LightBurn
  • Re-run it, holding the Shift key

That will reset the internal window layout settings, and restore it to the default state on startup. There might be something in the saved window state that got corrupted, and if that happened, the Shift+re-run should fix it.

1 Like

As I keep telling you from the beginning, nothing happens when I click the tab/word “library”. It does not change color when the mouse is hovering over it. It is visible but inactive. The library windows does not open.

Thanx, i will try this ASAP

Please do let us know of your results. :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.