Licence System Error!

​Howdy Folks! I just got my license and when I install it I am prompted with a license system error, where did I go wrong? Now using the latest Win11 system, which I just updated yesterday. btw, no glitches during the trial version.

This is a Windows problem not Lightburn, it looks like your firewall is blocking access to the License Server, did you get a firewall warning just before this message comes up, if you do you need to allow it.

I have turned off the firewall and retested, but without success. Before that, I also checked the problems that other people in the forum have encountered and tried to follow those methods and tested them, but also kept getting errors, so do I need to reinstall the system? Because I was able to use another computer and install it successfully under the same network.

Did you by chance ever install LightBurn downloaded from a site other than the official LightBurn site?

Ok, best guess then is a corrupted windows file causing problems, depending on what you have on that computer either a system restore or a clean windows install, its a pity you can’t copy a windows config file from a working system to fix a lot of common windows problems.

I only downloaded the software from the official website. When my trial period ended, I had to switch back to EZCAD2, so I uninstalled Lightburn on this computer because I was using Fiber Galvo. but a week later I changed my mind and redownloaded Lightburn and purchased a license, with no progress so far.

This is probably correct, I had a glitch last week when installing another piece of software and it was only resolved after I changed some registry information, I’m not sure if this affected the network configuration.

Okay. Then that rules out some potential issues.

You’re almost certainly dealing with a network or firewalling issue of some kind.

Can you run these 2 commands in a Powershell and return the output?

Test-NetConnection -p 443
Test-NetConnection -TraceRoute

Yes, he has some return values, but I’m not sure what they do.

That’s a bit unusual.

Can you run this in Powershell and return output:

type C:\Windows\System32\drivers\etc\hosts

It has some return values, but also mentions #Block LightBurn Network Authentication

BTW, I’m using a VPN to connect to the internet, would this be where the impact would be?

This is 100% the source of the issue. Remove or comment out any entries with reference to cryptlex.

Note that this would only occur if you had run code from unauthorized modified versions of LightBurn. This may be a good time to run some malware scans on your computer as you’re likely at risk.

This could have for sure been a factor and would have been useful to disclose up front.

Yes, I have now fixed it as you instructed. Thank you very much.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.