Lighburn 1.2.00 multi function

Hello everyone … I tried the new function but I encountered a problem …
I have prepared two sublayers, one with line, 350/80% settings and another fill, with 500/50% settings.
at the moment of working the laser does both layers with the settings of the first … Why?

Please share some screenshots to help us “see” what you are experiencing. Show the settings for this job along with posting the file for review, if you are willing. :slight_smile: We can go from there.

Cannot figure out how to use Cut Library feature with the new Multi Layer !!!

Thanks for the prompt reply … Now I am not close to the laser but tomorrow I will take screenshots of the settings and the generated G-code

1 Like

How so? What are you trying to do? What are the exact steps you take, what do you expect to happen, and what do you observe? Have you used the Material Library feature previously?

When posting an issue you are encountering, it is best to start a new post, not jump into an existing thread. Also helps if you can provide more details, to help us “see” what you do. :slight_smile:

I was just messing with this. I think he means you can’t have a layer with a sub-layer and use the cut library to set the settings on each sub-layer individually.

Thanks for this. Yes, this is correct. Currently, LightBurn applies Material Library entries to the Layer root only.

Edited for clarity:
If you build a multi-pass layer (layer that has sub-layers) and use that to create a new Material Library entry, you can then use that to assign / link that to a new layer. The result will reproduce these multi-pass Sub-Layers from that entry, but you can’t use it to apply a setting to a SINGLE sub-layer. :slight_smile: https://lightburnsoftware.github.io/NewDocs/UI/MaterialLibrary.html#create-new-from-layer

Hi, I have tried to do some tests today and everything seems to be normal. I tried with two sublayers, first with cut and fill and then with fill and cut and everything worked fine. I don’t know why that problem came up last time … if it happens again I’ll let you know … thanks for now

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.