Lighburn not saving project

I am copying another posters post form April that was closed without an answer as I am having the same issues with the last two versions. I will add to his post that it also doesn’t save RD files out. Sometimes it works, others it does not. Very frustrating when you complete a project and go to save it and it won’t save.

“I’m having trouble with Lightburn. It won’t allow me to save my project file. There’s no error message, the file doesn’t show up in explorer, and doesn’t show at the top left of the window (it just says ). I’m saving in a location that I have access to and have saved other lbrn files. It’s also is hit or miss trying to open DXF’s and PNG’s. I’ve updated to the newest version of Lightburn and tried restarting my computer. This doesn’t seem to fix it. Any suggestions? Thanks!”

I’ve only saved as an RD file once…

This has been out a while and no similar issues, so lets get some details so you can get this working properly.

I assume you can navigate to where the GUI is going to save the file and you enter the name…?

No error messages and no .lbrn2 file?

I am not a windows users, but @LightBurn might be able to help. I seem to remember something about this, maybe it was your post…

Hang in there…


Never heard of this guy…

Is it something that support should know or knows about…?


Yes I can navigate to a folder, save and it does nothing. Sometimes it comes up with the error message about not being able to overwrite the lbrn2 file so I tried deleting it myself, no luck still will not save.
With importing I navigate to the file I want to import and it does not import. Thinking it had an issue with that particular format I tried many, AI, DXF, PDF, PNG, etc. Still nothing. Usually with the importing issue if I create a new project file, then open the last project file I was trying to import then the import works. I am trying to isolate a pattern.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.