Light burn and 3018 Pro


(Paul Riley) #1

So i have heard great things about lightburn so i thought i would give it a try on my hobby 3018. I was playing around with the text the problem im having the laser wont power down when moving to the next letter. I Check my cofigs and they are right i even went in to laserGRBL and it works fine laser powers down when moving to the next letter. So i there a setting in lightburn software i may need to check or uncheck?

Thanks for any help


(Phil Stevens) #2

I had the same thing with my grbl controller until I upgraded its firmware to v 1.1f then all worked fine.


(Oz) #3

Check the things mentioned here in “short version” first: https://github.com/LightBurnSoftware/Documentation/blob/master/CommonGrblSetups.md


(Paul Riley) #4

Thanks for the link when i get time i will try changing those.


(Paul Riley) #5

I have the latest firmware 1.1f that was the first thing i double checked.


(Oz) #7

Neither Illustrator or PhotoShop can control your laser, which is what LightBurn is designed for. LightBurn isn’t “better” than those - it’s built for a different job.

LightBurn will do basic vector editing, like Illustrator, but for anything complex you’d be better off using Illustrator and importing the result, then using LightBurn to do the final job setup (speed, power, fills, etc).


(Paul Riley) #8

I tried those setting $30=1000 $32=1 every combination i could think of and it wont power the laser down when moving to the next letter. Still no problem with laserGRBL.


(Paul Riley) #9

Here are my settings

$0=10

$1=25

$2=0

$3=5

$4=0

$5=0

$6=0

$10=1

$11=0.010

$12=0.002

$13=0

$20=0

$21=0

$22=0

$23=0

$24=25.000

$25=500.000

$26=250

$27=1.000

$30=255

$31=0

$32=0

$100=1600.000

$101=1600.000

$102=1600.000

$110=1000.000

$111=1000.000

$112=800.000

$120=30.000

$121=30.000

$122=30.000

$130=200.000

$131=200.000

$132=200.000

ok


(Oz) #10

Your settings have laser mode disabled, and a spindle maximum of 255.

In the console, type $32=1 to put the controller into laser mode (then use $$ to verify that the change happened).

Then go to Edit > Device Settings in LightBurn and change the S-value Max setting in the lower right to 255 to match the $30 setting in your controller.


(Paul Riley) #11

I will try the $32=1 again and go into the edit.

Thanks


(Paul Riley) #12

I got it sorted out think im going to have to purchase me a copy of your software.


(Ray Kholodovsky) closed #13

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.