Lightbridge - Laser Timeout issue

I can’t get the Bridge to talk to the Ruida, i have tried changing IP address and cable but no Joy. Any help would be greatly appreciated.

Can you take a photo of the network settings on the Ruida display panel?

not much to see :slight_smile:

Actually, reviewing the screenshot it looks like the connection from Bridge to Ruida is complete.

Is the IP of your computer?

Yes , that is my computer IP


What happens when you complete the wizard for the Bridge?

Separately, are you able to login to the bridge and confirm IP assignment of ETH0?


Then it does not add to the Device list

Separately, are you able to login to the bridge and confirm IP assignment of ETH0?

How do i do that?

Instead of SSH, can you hookup a monitor and keyboard to the Pi?

yeah sure…

eth0: netmask broadcast

How are the Bridge and Ruida connected? Can you see two flashing lights on the Pi ethernet port flashing?

Have you used this Pi for anything else and confirmed that the ethernet port is known good?

Solid Orange, flashing Green then Solid…

Used it as a home assistant server for a while with no issues, so I think it is good.

Is the Pi connected directly to the Ruida? What Pi model are you running? And what version of the Bridge software?

I think the PI is a 3b


I have a Pi 4 at hone running my current Home assistant I might try that on Monday if all else fails.

I won’t be able to do it today but I’ll try to reproduce your setup tomorrow to see if there’s something apparent I’m missing.

1 Like

Any Joy replicating my issue?

Another piece of information… I can ping the Ruida Controller from the Lightburnbridge.

Would it be a firewall issue? Something being blocked between the Software on my computer and the Bridge? Does there need to be a specific port opened?

It would be a quick check to try setting your Ruida IP to it’s default of…


Already tried that… Same issue.