Lightbrun for Galvo not installing driver

I unstialled the drvier to run the core file generator tool. After that I reinstalled the driver and go to added my 200mm lens, I had the 100mm set and was running fine. I loaded the core files for both lenses and tried to test the 200. I get the contuor to show but if I clicked start nothing happened and from that point on I would not get a contuor. I removed the driver to install it again but it doesn’t install by running the installer. I cleared the core files settings, removed the galvo setttings and added again. I ran the installer again and selected to install the driver. It installed the ezcad driver, that’s what it does. Using Zadig shows USBLMCV4 and fails to install. Is there a standalone driver installer?

If you navigate to your Lightburn program directory you can download the driver direct from there. dpinst-x64.exe

I tried that, it keeps installing the EZCad2 driver.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.