Lightburn 0.9.21 hangs at exporting job if file used image

I updated to 0.9.21 and the software wont export jobs involving photos if optimize cut path is on and if not the job comes up as outside engraving area on the laser (3x3" test photo on a 500x300mm laser bed)

Using 64b Windows on a blue 50w c02 using a Trocen-AWC tried cabled and via USB

Had to revert to 0.9.19 (the install i had to hand) but would like to use the new image preview/adjustment features for a upcoming project

Any help or fixes welcome

Stay safe all :slight_smile:

Can you attach the LightBurn file you are trying to run?

I tried it with 5 different photos on new and old files, every time froze at 80% before it dent or gave the option to save the file.

I deleted the test files when I re-installed the older version so I didn’t get confused sorry

There’s a very strong chance that you had the output DPI set too high. This is the only thing I can see causing that.

I normally set my dpi at between 74 and 309, I will try reinstalling it tomorrow and check

Thanks for the advice

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.