LightBurn 0.9.21 Problem


I just updated to 0.9.21. On my first gcode download I noticed that the command "G0 Z10 was added to the beginning of the job. This did not occur on the previous version.

Question, Is this an adjustable parameter? If it is, it would be useful to me, but, only if I can set it to my desired z-offset.



If you have Z moves enabled the software may emit Z moves in the job. It’s a setting in Edit > Device Settings. If you set ‘Enable Z’ and ‘Relative Z moves only’ it will only emit relative moves as offsets from the starting Z height, and if your layers do not have Z offset or Z per pass set, no Z moves will be emitted (when using relative only).

New Problem!
Laser stops after certain time when engraving image - no solution found yet!
So many waste of material - problem can only be tested for solution with certain time of engraving image.

same problem here - Mac OS Sierra - RUIDA 6445- W2-1060 Laser - Lightburn doesn’t work correctly - image is not printing only lines/ vectors

unfortunately problem get worse - because the laser stops unpredicted in image engraving process!
(Here what I did to resolve the problem with before the next problem came up…)
I installed the FTDI USB Driver after I bought the lightburn license, today I installed again the driver you offered in the Forum. Not sure if this is a different FTDI USB Driver or just the reinstall helped, but after the install the 0.9.21 Version worked like a charm. Even the issue when I opened Lightburn that I need to repeat the first command sent to the Laser is solved. Now Lightburn communicates without delay with my RUIDA 6445 - Many Thanks to the Lightburn Team and the Forum.

This solves my problem, but, is there a way to change the value of the “enable z” offset?

“Enable Z” just uses the ‘Material (mm)’ value as the Z height to move to when you start a job (if you don’t have relative moves only enabled)

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.