Lightburn 1.2 Cannot Capture Camera Image

Lightburn 1.2
Mac Intel Chip Montery 12.4
Lightburn 8MP 120 Camera

The camera view shows the image but cannot capture it.

1 Like

I have tried a reboot of the mac. Disconnected and reconnected nothing.

Similar problem here. I am using a Logitech C920 and it worked fine in the previous version of Lightburn but this newer version shows the image but won’t “Capture”.

Well, I am glad it is not me, has anyone seen a fix for this?

I just purchased a Emblaser 2 and when I try to calibrate the camera lens, I’m having the same problem. Has anyone found a solution for this yet?

Hello,

Try swapping to the default Camera Capture System settings. Had to do that on a couple of my computers.

The screenshot you supplied is for Windows. The original issue by @coreyammons mentions a Mac running Monterey 12.4.

Also, that option does not show up in the Settings window on the Mac version of Lightburn 1.2.

I have that option both in the last version and 1.2 but it does not change the outcome on the macOS platform

Just saw the option to download the latest version 1.2.01 and can confirm that the “Capture” button works as previously on 1.1

I can confirm as well. This is great news! Thanks Lightburn for fixing this bug.