Lightburn and top wisdon aligment

Hi everyone, im not sure this is aloud but i’m desperate. I have a Top Wisdom controller working with Light Burn. The location on the machine and Light Burn DO NOT match up, regardless of what is do and the settings i use. HELP!

Support for TopWisdom controllers in LightBurn is still very much in beta, and being worked on. The issues you’re having with positioning are among the things known to be problematic right now.

What, specifically, are you seeing? “Do not match up” doesn’t tell me if your output is reversed, misaligned, always cutting from the same place, etc. “Regardless of what I do” doesn’t tell me what you’ve actually tried.

Specifics will help us figure out if you’re hitting a known bug, or just having a settings issue.

Hi. Im a new user. I have set my machine up with the software provided. Everything worked fine, although basic as you know. I am now using the trial light burn program. The laser now conected via the usb cable does not align to the location of the picture on my pc. I seems to position itself in the same start postion. I have checked the bed size settings. I have trief the 3 options/settings with no success. Hope this helps? More than happy to answer further quedtions. Please be mindful im still learning. Thanks Tim