Lightburn camera not showing at all in same usb port even

This one is the 8mp that i just got to replace the 5mp that broke. Worked until i had to unplug it from USB for a thumb drive down load then when put it back it doesn’t show a light burn camera anymore only the 2 PC camera. Even with came set up in light burn it uses the webcam on PC. Tried another Laptop same thing. USB sounds when you plug USB in or the camera at mount on laser lid. Nothing moved or unhooked only unplugged and put back same day. Getting web cam for second monitor so will test it with that to verify if lightburn camera is bad. Any others have this happen. Thanks

I’ve had something similar happen in the past when my 8mp lightburn camera has been unplugged. I’ve found I have to close out of lightburn completely, reopen it, and then reconnect the camera USB.

Tried that several times. Even brought out the surface laptop and hooked it up with new light burn installed and still didn’t show up. Every thing works in light burn even the camera set up but its trying to use the web cam on laptops. I’m assuming the camera is bad even though its only few months old.

I do not know if this means anything or not. When you unplug a usb stick you have to eject the stick first, then remove. I wonder if that is what happened to your cam?
I don’t have a cam yet so I’m just researching them. From what I can tell is that people are mounting their cams up high for alignment. I don’t want that. I want a cam so that I can see just what the burn / cut is doing. I did find a mini cam to mount on laser head or z lift. One I found is 1" dia. and 2" long. focal point range is 10 to 25 mm. Good luck with your cams.
Randy

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.