Lightburn Camera Setup INVERSION and FLIP

So I followed all the directions in the Lightburn video. K40 laser. Cohesion3D Board. Lightburn 140 camera. The orientation of the camera had me screwed up a bit in the video. In your demo video, the camera orientation appears correct. (Down being down etc) So my camera is oriented correctly (forward, being close to me, back being away, left and right respectively)and calibrating the lens was confusing because the DOTS print out however size they want (got that fixed) I went to align the camera. Had a 9x9in piece of material (as sated in the software that 8x8 would work) Framed it out with the software. everything fit. Then hit start and got 1,2,3,4 reversed images and the center circle was between 1 and 2. Not centered between all 4. Viewing UPDATED OVERLAY inverts and flips the image. WHAT THE HECK IS GOING ON???

On the K40, do you have your origin set to the front left? If not, that would explain why the output was upside down, and if the numbers were upside down, the camera capture would be too.

The orientation of the camera itself doesn’t actually matter - the software will correct it, as long as the laser output is correct.

Yes I did play with that setting a few times and have set it to left front. Even though the “home” position is the far left.
Now I’m still trying to figure out why I can not get the alignment print to work properly. It simply will not engrave as the image shows.

Regarding the origin setting, this is from the C3D knowledge base:

Regarding the marker image, you said “it simply will not engrave as the image shows” - that’s very inconclusive. How does it engrave? Can you show a picture?

1 Like

And these were the settings.

This is the ORIGIN position set. Set to start from here. Otherwise,it goes off beyond my X,Y axis and grinds

And here is a video of the run.

The weird noise at 53 seconds is your Y axis losing steps (and therefore losing position). You have the acceleration or travel speed set too high in the config.txt file, or the Y axis motor current is too low.

That seemed to fix it! I set the settings to x-21000 Y-6000 Z-120 (I do not have one but I changed it anyway)
Thanks. Awesome customer service! On to lasering! I hope!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.