Lightburn Camera Setup Issues - Not in Focus

Tried to set up our new LightBurn camera tonight and immediately ran into an issue. Hoping someone can point out what I’m doing wrong…

The cut area of our OMTech 60w is 500mmx700mm so using the distance from the bed to the inside of the lid I selected the 5mp 66° angle camera from LightBurn directly based on the Camera Selection Help guide.

My husband opened the box and set it aside the other day, when I went to set it up tonight I mounted the camera in the LightBurn mount inside of the lid but the preview image once I connected was completely out of focus. I lifted the test circle pattern closer to and further away from the camera at no amount of distance corrected the issue.

Upon comparing ours to the product online I’m wondering if there was an additional lens piece that got lost when the box was opened and parts set aside, but the listing shows the camera with and without a lens so I can’t be sure. The guidance I found in the forum said to “turn the lens” to focus, but with mine there is nothing to turn. See below.

Are we missing a part or am I missing something? Did I select the wrong camera for our setup? Second guessing myself.

Thanks in advance!

Laser: OMTech 60w (AF2028-60) with Ruida Controller
Laptop: MacBook Pro running Catalina I believe (Due for an upgrade)
Software: Lightburn, 1.3.01

I may be incorrect but it looks like you’re able to focus by twisting the 3 lobes of the ring that holds the lens.

Take a look here:

Try gently twisting that ring. It’s possible that there may be some adhesive holding it at that position that you may need to remove/break away.

Apologize if this information is incorrect.

Thank you for the feedback! I applied a bit of pressure there initially but it seemed so tiny and so firmly attached I thought I was mistaken. Will try again with some tools and see if there is indeed a glue bond that needs to be broken to turn it.

There is no lens on your setup it is missing…looks like just the base camera sensor. Possible it fell off in the box or maybe it was a simple oversight when sent. I am sure the different lens focal length options are using the same camera setup they just install the specific requested lens…IE you are missing the 66mm lens…check the packaging in case it is in there…it just thread into the camera…

That’s what I was thinking last night, but I found this video on YouTube and his looks the same. I tried what the comment above mentioned just now and got it to look a lot more in focus, just look a tiny blade and some twisting back and forth. Onto calibration now to see if it takes!

Thanks for the feedback though, I think the 66° model might be the base lens, and the other angles require the attachment? Not sure.

THANK YOU. Got in there with a little blade and after some back and forth it seems to be more focused (see my other comment above.) Appreciate you taking the time to point out the obvious that was I clearly overlooking. :stuck_out_tongue:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.