Lightburn camera setup

Help, I have just set up my lightburn camera and have 2 issues

1 = when I plug in the camera after I have made a cut lightburn seems to automatically move my origin to the centre of the bed but on my PC its showing top right so anything I cut over the image is way off what the camera is showing :exploding_head::exploding_head::exploding_head:

2 , my camera is so light sensitive I need to turn all of my lights off to get a image I can see on the computer screen and with it being such a dark environment the image isn’t crisp ??

Has anyone had these problems and able to help please

Many thanks

Hi Dean. A couple questions first:

  • What kind of controller is in your Bodor laser?
  • Which version of LightBurn are you running?
  • What kind of computer? (Windows, Mac, … )

I don’t quite understand what you’re saying with #1 - can you take a picture or screen shot of your display so we can see what you see?

For the lighting issue, the cameras are fairly sensitive, but they also don’t handle extreme variation in lighting very well, so if you have a bright shape in the middle of a dark honeycomb it will be worse, because the automatic exposure adjustment in the camera is using the average brightness to pick the exposure setting. LightBurn 0.9.10 or 0.9.11 have manual exposure and brightness controls for Windows 8 and up, so you can override that.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.