Lightburn camers lens calibration not working

I have installed the camera and the software is seeing it ok. However, when I attempt calibrate lens and click the button to capture the first image the message, “Capturing image…” Is displayed and nothing further happens.

I have moved position of test card slightly in each direction then attempting to recapture the image with no luck.

The camera is affixed in the lid 280mm above the centre of the bed. I am running Lightburn V1.1.04 on a Metabox gaming laptop connected via USB.

Try going to the settings and changing the “Camera Capture System” (at the bottom) from “Custom” to “Default” and see if that works better. The “Custom” one is written by us to overcome some limitations of the default one, but it’s a bit fussier on some systems and I haven’t been able to figure out why.

Thank you for your response . I have already tried that switch and no difference in the outcome.

Regards dab55

  • Is the camera connected directly to the laptop, or through an extension cable of any kind?
  • Does the laptop have a built-in camera, and if so, have you tried capturing with that?
  • Do you have anti-virus software enabled, and if so, is it possibly preventing access to the camera?
  1. yes camera is connected directly to the laptop

  2. yes laptop has a built in . I will try a dummy run outside the enclosure.

  3. I disabled the Avast anti virus at boot up as I had previously read on this forum that virus software may prevent aspects of data capture.

I switched to an LG USBcamera and everything worked well. It looks like I may have a faulty camera or Usb cable. I will head out to Jaycar tomorrow and buy another lead. I checked the available cameras on Lightburn and they now have very little to offer. Looks like I will be doing Amazon shopping.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.