LightBurn can't find the laser after MacOS security update

every time I have an auto update from Mac I lose the ability to connect to the laser. I have been told it could be a lock up of the serial port for FTID devices as both units are trying to get through the same port. I need help figuring this out as I am totally culls about computers.

Hi Bill, I was offering you feedback over on the AP Laser User Group on FB. Thank you for posting here and welcome. Together, we should be able to help you get this sorted.

I am going to repeat myself here a bit to help others catch up with that discussion. Please bear with me …

Did you get a chance to review the above post? Are you able to reconnect after you have done a cold boot restart of your Mac and then restart LightBurn?

Hi Rick, yes I have read through all the information you suggested. I have removed and reinstalled LightBurn 3 times and shutdown and restarted my Mac 4 times in the past 24 hrs. I have got through and given LightBurn full access which worked the last time. this time it didn’t work. if the above is not what you meant by a cold boot pease explain. thanks Thumper

Ok, thank you. I wanted to help everyone else to catch up, so thank you for that.

I also see Chris Locascio, also a member here as @LegacyLazer has offered additional feedback and help on the original AP Laser User Group post. We are all working together so I won’t muddy the waters, and await feedback from Chris.

ok thank again for all the help. I will try and remember to post the out come on all the discussion formats.

Good morning Rick and all. update this morning. Chris @LegacyLazer sent me a link on how to do a SMC reboot on my MacBook Pro. this solved the issue. I had to turn LightBurn on and off twice to get it to go but I am up and running again. thanks again to Rick and Chris for all there hard work to find me an answer.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.