Lightburn crashes trying to open specific file

Lightburn crashes when trying to open a specific file. It worked just fine yesterday. I have computers with lightburn installed and the problem is on alle three systems. I have tried to move the file to another distination but with no luck.

EMail the file here so we can have a look (

Thank you for reporting this as LightBurn should not crash. I see you are using a version of LightBurn that was release in June of 2019. That was a long time ago. We have made many fixes and releases since then and are now on release 0.9.19.

Post the file, but you could really benefit from an upgrade to the version you are running.

I missed that completely - good catch.

Great thank you. I’ll sent you the file, but it is rather big. How can i upgrade?

You’d need to renew the license key, as it looks like your two licenses are both expired at this point. We could merge them into a single key, with 3 seats, and then you could renew just once.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.