Lightburn Cutting Optimization

I am trying to learn how to instruct Lightburn to create a border having more width than just a “line”. So I created a hexagon, used the offset command to create an identical shape just inside the first hexagon, used the weld command to combine the two hexagons, and set the cut layer to “fill” or “fill+line”. When I look at the cut path with preview, lightburn is going to scan across the entire hexagon for each line (see screen capture below). The time estimate for this cut pattern is quite long; is there a reason lightburn does not do each of the 6 hexagon sides individually, avoiding transversing the entire object for each row? Is there an optimization setting that would accomplish this? My cut and optimization settings are included below.

Screen Shot 2022-04-08 at 3.55.57 PM

As @RalphU suggests, as well as, you could set this fill layer to ‘Flood Fill’ in the ‘Advanced’ tab of the ‘Cut Settings Editor’ for that layer. Flood Fill is useful when scanning at lower speeds - avoids long traversals over empty space.

Thank you for the quick and helpful answer. That changed the cutting time from ~90 minutes to ~5.

A post was split to a new topic: Cut out the outline of a character/animal after engraving it

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.