Lightburn cutting then engraving, not in order sent to laser

Yesterday Lightburn started acting wonky! I am sending a job to the laser and it is not doing the job in the order I have it as engrave then cut. The preview also shows cut then score, even when I change the order or add a line, it cuts first. How can I correct that? Have I accidentally turned something on or off? I have deleted the laser and reinstalled. Deleted Lightburn and reinstalled. That did not fix the problem, thanks

Turn on ‘optimise cut path’ ( laser panel) then click optimisation settings and select ‘order by layer’, hopefully that will correct it, fingers crossed

Thank you I believe that worked!!!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.